Răspunsuri

2014-01-14T18:13:29+02:00
In pseudocod sau C++?
pseudocod
cred ca stiu :\
Bine. Uite problema.
citeste x(nr. nat), nr<-0, pentru i<-1,5 executa citeste n(nr.intreg), daca n%x=0 atunci nr<-nr+1 scrie nr (structurile se deschid una la pentru... si cealalta la daca... Ambele se inchid inainte de scrie nr. Cerinta este: scrieti valoarea afisata in urma executarii algoritmului daca se citesc in ordine valorile 3, 14, 6, 11, 16, 9.
Stii sa-l faci?