Se considera algoritmul alaturat descris in pseudocod:
citeste x(nr natural nenul)
k<-0
---pentru i<-1,n executa
---pentru j<-1,i executa
scrie i+j
---**k<-k+1
scrie k

(amandoua structuri se inchid la k<-k+1)

Scrieti un algoritm pseudocod echivalent cu cel dat in care fiecare structura de tip "pentru...executa" sa fie inlocuite cu o structura repetitiva de tip "cat timp...executa"

1

Răspunsuri

2014-01-14T21:52:56+02:00
Nu inteleg ce ai scris acollo !!!!!!!!!!!!!!!!!!!!!!!!!!!