Răspunsuri

Cel mai inteligent răspuns!
2014-11-05T20:03:02+02:00
n=6 => 1 1 2 3 5 8 
citește n;
dacă n>3 atunci 
   x<--1;
   y<--1;
   scrie x,y;
  pentru i<--3,n executa;
     z<--x+y;
     x<--y;
     y<--x;
   scrie z; 
sfarsit_pentru
altfel daca n=1 atunci
                       scrie "1"
          altfel scrie "1  1"  
sfarsit_daca;
sfarsit_daca;
2 5 2