Răspunsuri

Cel mai inteligent răspuns!
2014-10-30T22:45:25+02:00
O să îți scriu pseudocodul. 
citește n,x;
pentru i<--2,n execută
     citește x; 
      //se caluculeaza cmmdc dintre x și cmmdc anterior
        cât timp x<>cmmdc execută 
              dacă cmmdc>x atunci
                                   cmmdc<--  cmmdc-x;
               altfel x<--  x-cmmdc;
sfarsit_daca
sfarsit_cat_timp
sfarsit_pentru
Scrie cmmdc.
2 5 2